Allmänt meddelande

Kollapsa
No announcement yet.

Vatten från egen brunn- fiskdöd

Kollapsa
X
 
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    Vatten från egen brunn- fiskdöd

    Hej,
    För ca. 1 månad sedan startade jag upp ett 110l akvarium efter att akvaristiken legat nere pga. flytt samt renoveringsarbete ett par år.
    Vattnet jag har nu kommer ifrån en djupborrad brunn och innehåller en del järn och mangan men långt under gränsvärdena för dricksvatten.
    Förutom det så innehåller vattnet NaCl (salt) som ligger inom spannet "tjänligt med anmärkning" gissningsvis idag någonstans kring 150-180mg/l (senaste vattenprovet ligger på jobbet).

    Nåväl, jag startade karet med lite sten och rötter ett eheim ecco pro 2032 (ytterfilter) samt ett fluval U2 (innerfilter). För at "cycla" akvariet utan fisk så droppade jag i ett par droppar ren ammoniak.
    Sedan följde jag kväve cykeln till nitrit och sedan nitrat och söndagen 16/12 inhandlades 20st neontetror, 2st otocinclusmalar, innan fiskarna koppades in gjordes ett 50% vattenbyte.
    På tisdagen upptäcktes de först dödsfallen då 2st neontetror hittades döda, dessutom så hittade jag ett par tetror som hade fastnat på filtermattan som jag satt på insuget till ytterfiltret, dessa simmade iväg när jag rörde vid insuget.

    Jag har under veckan plockat upp några döda tetror varje dag och idag även den ena malen. Nu finns endast 3 tetror och en mal kvar i burken.
    Det är svårt att se några tydliga sjukdoms tecken på så små fiskar men i början misstänkte jag "neonsjuka" alt. "falsk neonsjuka" men detta har blivit mer tveksamt senare i veckan.

    Matandet har varit ytterst sparsamt med endast pyttelite flingfoder en gång /dag.

    Övriga vatten parametrar som jag har mätt upp är:
    GH-6
    KH-10
    pH-8
    NO3- 12,5mg/l
    NO2- <0,3mg/l

    Nu är jag mycket villrådig hur jag ska hantera detta.
    Om någon har någon teori vad felet skulle kunna ligga så skulle jag vara ytterst tacksam om man ville delge den här.
    Vad kan vara fel?
    Kan det vara salt?
    För hård cirkulation?

    /Perra

    #2
    Verkar som problemen har med vattnet och vattnets kvalitet att göra, snarare än någon sjukdom. Låter i princip som det skulle vara hög nitrithalt, men uppmätt värde pekar ju inte på det. Det kan också ha något med inredningen att göra, sand/grus?, sten eller rötter? Dubbelkolla vattnets temperatur kan också vara en idé. För hård cirkulation skulle jag utesluta som problemet. Salthalten 150-180mg/l har jag ingen koll på, men det kanske någon annan svara på.

    Kommentera


      #3
      pH:t låter på tok för högt för neontetror, vet hur högt det är i akvariet? Detta drabbar sannolikt även otocinclusarna, som inte brukar vara i bästa skick i butiken. Har du gott om alger de kan äta av?

      Kommentera


        #4
        Förvånar mig mycket att du inte använt något vattenberedningmedel. Du hade ju ett test som visade att det inte var det bäst vattnet, tjänligt med anmärkning som du skriver.

        ÖNSKAR ALLA EN GOD JUL OCH ETT GOTT NYTT ÅR.
        Har inte alltid rätt, men fel ibland

        Kommentera


          #5
          Tack för era svar,
          Nitrit: Ja, jag har "startat" filter/ akvarium på detta sätt (ammoniak) flera gånger förut och när man väl fått nitritspiken så brukar det inte vara något problem så länge inget annat händer med filtrena.
          Det står på flaskan att det ska vara "ren" ammoniak men möjligheten kanske finns att där ändå finns någon tillsats, vad vet jag?

          Sand/ inredning: Sanden kommer från Hornbach zooavdelning. Kan möjligen vara problemet men jag tycker det känns osannolikt. Rötterna har jag tidigare använt i akvarier.

          Stenarna är plockade ute och rengjorda (granit), kanske kan innehålla någon metall som läcker ut.

          Temp: 25 grader från början sedan ökade jag till 26 grader när problemen började. En vanlig akvarietermometer samt doppvärmarens inställning pekar på att det stämmer någorlunda med verkligheten.

          pH-värdet: pH 8 ligger väl i närheten av vanligt, kommunalt vatten. Jag tror jag hade 7,8 där jag bodde förut men med den skillnaden att KH då var ca 3. Det pH:t funkade fint för diskus/apistogramma till och med att föda upp en del yngel.
          Nu har jag ingen större erfarenhet av tetror så det ska inte uteslutas att pH kan ha med saken att göra. Det som talar emot är väl kanske att tetror började dö efter en mycket kort tid i akvariet.

          Vattenberedningsmedel: Kanske hade löst problemet men anmärkningen handlar om NaCl (salt) och där hade det inte gjort någon skillnad. För övrigt innehåller vattnet lite mer "grejer" än normalt kommunalt vatten men absolut inga "farliga" ämnen i höga halter.

          Jag har ett avhärdningsfilter i källarn som användes av förra ägaren då vattnet hämtades från en grävd brunn. Detta är ett så kallat Jonbytar filter som regenererar mha salt och ska även ta bort järn och mangan ur vattnet. Jag vet inte om detta påverkar KH-värdet dock eller om det endast tar ner GH. För att kunna sänka pH:t så måste ju KH ner en bra bit!

          Annars kanske man skulle plocka ut stenar och sand för att plocka bort möjligheten att detta förgiftar vattnet på något sätt.

          Det som jag tycker är skumt är att tetrorna började dö nästan med en gång men samtidigt har inte alla dött ännu utan de som är kvar äter och verkar må bra!!
          Ottosen som dog kanske inte var i bästa skick från början, svårt att säga, men alger för 2så små malar borde det ju absolut finnas, åtminstone för mer än en vecka

          Svårt att besluta vad man ska göra när man inte har en aning om vad problemet är!!!
          Inget känns riktigt trovärdigt av de möjliga orsaker som jag hittills har kunnat komma på samtidigt som det är svårt att utesluta något förutom de vattenvärden som jag själv kan mäta.

          /Perra

          Kommentera


            #6
            Låter inte som inredningen skulle vara ett problem. Relativt högt pH tror jag inte heller skall vara ett problem. Vattenberedningsmedel använder jag aldrig så jag tror inte det heller gjort någon större skillnad. Jag skulle chansat på att det är ett övergående problem och avtar i samband med akvariet blir mer "moget".Otocinclus är rätt knepiga i ett nystartat akvarium har jag själv upplevt. Neontetror är väl inte heller den mest tåliga arten.

            Kommentera


              #7
              Uppenbarligen är du ingen nybörjare

              pH-värdet: pH 8 ligger väl i närheten av vanligt, kommunalt vatten. Jag tror jag hade 7,8 där jag bodde förut men med den skillnaden att KH då var ca 3. Det pH:t funkade fint för diskus/apistogramma till och med att föda upp en del yngel.

              Jag gjorde för länge sedan samma resa, från kommunalt vatten till egen brunn. Insåg då att att jag hade två val, antingen köra med Afrikanska sjöciklider eller avveckla. Blev lite mitt i mellan med Black Molly och andra tåliga fiskar ett tag innan jag tog en paus.

              Allt kan inte avläsas i vattenprover, vi ska vara väldigt glada över vårt kommunala vatten som i princip producerar vatten som är avpassat för SA ciklider, men vatten från egna brunnar innehåller så mycket mer som mer passar sjöciklider.
              Med goda idéer är det som med svamp; där man hittar en finns det ofta flera
              http://www.youtube.com/user/c90368
              /Maths

              Kommentera


                #8
                Hej igen,

                Inga nya dödsfall idag :-). Tre tuffa tetror verkar så vitt jag kan se må bra, de äter åtminstone. Den lille malen simmar också runt och gnager alger.

                Nej, neontetror och ottosar är väl inte de mest tåliga arterna men jag har aldrig varit med om maken till massdöd.

                Nybörjare är ju ett relativt begrepp men jag haft akvarium igång (med vissa uppehåll) sedan slutet av 80-talet. Man känner sig dock uppenbarligen fortfarande som en nybörjare titt som tätt :-) och då är det värt mycket att få bolla tankar och ideer med andra akvarister.

                Om det fungerar under julhelgen så lutar det nog åt att jag provar med ett par apisto i alla fall och om det skulle visa sig att det inte funkar så får man väl fundera på "afrikaner" vilket jag aldrig har provat.

                Detta karet är ju bara på 110l, finns det Malawi/Tanganyika- ciklider som skulle fungera i ett så litet akvarium? Jag har flera stora kar men pga pågående renoveringsarbeten vill jag inte köra igång med dem.

                Jag har även en fullhouse RO-anläggning som är inköpt pga en ökande salthalt i vattnet men denna behöver renoveras och köras igång vilket just för tillfället inte är prioriterat. Men när det är i drift så kan man ju välja helt fritt vilket vatten man vill ha :-).

                God Jul

                /Perra

                Kommentera

                Sparar...
                X