Announcement

Collapse
No announcement yet.

Nytt akvarium med LED armatur = algblomning delux

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Nytt akvarium med LED armatur = algblomning delux

    Heloj

    Som sagt det gamla akvariet på 125L började läcka så jag åkte och köpte ett nytt likadant, i panik fick man flytta över så mycket av det gamla som gick till det nya. Inredning, vatten (40%), grus, växter och fiskar. Kanske ska tillägga att jag har ett JBL filter under akvariet, denna kopplades i det nya karet med en kort avbrott

    I det gamla akvariet har jag haft lite alger men inget som har stört mig. Men i det nya karet så tog algerna över det helt efter 2 månader och det gick fort. Kan det vara så enkelt att det är nya LED belysningen som är boven. Förut hade jag lysrör och dessa lös 9 timmar per dag. Den enda skillnaden i matning är att jag köpte frystorkade tubifex som variation.

    Nu har jag startat om akvariet och ställt in lys tiden på 6 timmar. Bara växter i akvariet nu tills de har slagit rot och börjat växa.

    Är det ljuset som gjorde att akvariet vart övertagen av algerna, är LED såpass mycket effektivare
    det som inte tar på fluga har man i akvariet

    #2
    Här en ljuskalkylator, du kan testa och se skillnaden: https://www.flowgrow.de/db/lightcalculator/intensity. Här är en bra artikel från Tropica om ljus: https://tropica.com/en/guide/make-yo...success/light/

    Comment


      #3
      Tackar för länkarna, tyska sidan fick man väcka tyskan tillbaka till liv, fungerade inte och byta till ENG där.....Men summan av kardemumman

      Gamla ljusrampen så hade jag 24,1 lm/l (utan reflektorer, blir ljuset halverat då?) och med nya LED rören så har jag 28,8 lm/l (här lyser dom rakt ner), så vet inte om skillnaden på 4,7 lm/l gör så stor skillnad, kanske det gör ?!

      NO3 0 mg/l
      NO2 0 mg/l
      GH 5
      KH 3
      pH 6,8
      Cl 0
      NH4 <0,1mg/l

      är värdena jag tog idag och på 3 dagar har det redan bildas grönalger på rötterna man gjorde rent med borste.

      Har satt i följande vattenpreparat, kan nått av dessa göra att algerna fick fart igen ?

      Tetra Aquasafe
      Tetra PlantaMin
      Happylife HappyCarbo

      Täta vattenbyten eller låta det vara ? Snart ser det ut som en alg bassäng igen, vad göra ? Låta akvariet invaderas av algätararme ?

      Last edited by bittidude; 2021-12-30, 17:45.
      det som inte tar på fluga har man i akvariet

      Comment


        #4
        Tyvärr så upplever även jag att led är mycket dåligt om man jämför med T5 lysrör.Har i alla år inte haft några större problem med växter.I mitt Juwel Lido 200 har jag Juwels led lysrör och mycket alger och det växer dåligt,i mina andra kar så med Sylvania aquastar så växer det mycket bra och det är i stort sätt samma växter.

        Comment


          #5
          Jag har 3 olika led, fluval, lumax och aquael leddy och dem har fungerat mycket bättre än mina gamla lysrör och jag har inga algproblem alls.
          Last edited by åheim; 2021-12-31, 12:13.
          Viva Leo Buscaglia

          Comment


            #6
            Originally posted by åheim View Post
            Jag har 3 olika led, fluval, lumax och aquael leddy och dem har fungerat mycket bättre än mina gamla lysrör och jag har inga magproblem alls.
            Nog är det märkligt att det inte fungerar för mig med Led,jag köpte till en ytterligare ramp till Lido 200 men då blev det för mycket ljus med fyra ledrör,nu kör jag med tre stycken ledrör,har vänt ett ledrör uppåt,försökte tidigare igen med bara en ramp men då blev det för lite ljus,tror jag.

            Comment


              #7
              Vet inte exakt hur byte av akvarium gick till men min plan hade i stora drag varit.
              1. fångat upp fiskarna och lagt över dom i en större balja med akvarievatten och lagt växterna i en annan.
              2. kört ytterfiltret och doppvärmaren i samma balja som fiskarna.
              3. tömt akvariet på inredning och grus.
              4. sköljt sand/grus och gjort rent ev. sten och rötter.
              5. inrett det nya karet med näringssubstrat under sanden.
              6. fyllt karet, planterat växter och tillsatt aquasafe, flyttat över filter och doppvärmare och fisk.
              Belysningstid första veckan 4tim/dygn.

              Comment


                #8
                Rengjorde aldrig gruset

                Misstänker att det är detta som ställt till allt, frigjordes väl en massa fosfat ur bottensedimentet när det flyttades över till det nya karet. Det är det enda jag kan komma på som kan vara boven i dramat. Har inget PO4 test hemma så jag kan inte kolla det heller. Får vänta några dagar tills butikerna öppnar igen
                det som inte tar på fluga har man i akvariet

                Comment


                  #9
                  Finns en risk att lägga i använd osköljd sand då man får en inblandning av organiskt material långt ner i sanden. Resultatet blir ofta att sanden "ruttnar/svartnar" och det bildas svavelväte.

                  Comment


                    #10
                    Liten uppdatering, tagit alla vattenprover man kan tänka sig inget som vart utanför ramarna något höjd fosfat halt. Tätatare vatten byten och införskaffad CO2 matning så är problemet så gott som borta snart.

                    Några räkor och mindre malar har haft fullt upp att äta alla alger och växterna växer så det knakar med extra tillskottet av CO2
                    det som inte tar på fluga har man i akvariet

                    Comment

                    Working...
                    X