Allmänt meddelande

Kollapsa
No announcement yet.

Avdelningar i forumet markeras felaktigt som olästa

Kollapsa
X
 
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    Avdelningar i forumet markeras felaktigt som olästa

    Jag vill påtala något som händer mig titt som tätt i forumet och har hänt under de år jag använt forumet, nämligen att avdelningar i forumet, och då menar jag på den nivån där t.ex. denna heter "Zoopet.com", markeras att innehålla olästa inlägg när de inte gör det. Senast idag var det så. Då markeras kanske tio avdelningar att ha olästa inlägg. När jag sedan går in på en sådan avdelning finns det inga olästa inlägg, men jag måste då klicka på den översta tråden och öppna den för att markeringen av avdelningen ska försvinna. Detta är störigt och gör forumet mindre användarvänligt.

    #2
    Markera oläst innehåll är den enda funktion på Zoopet som använder cookies. Den skiljer sig från de andra när man listar oläst.

    Så för att få den att funka får man bara använda en enhet och ha cookies aktivt.

    Det hade varit roligare om det sparades i databasen... ska fråga utvecklarna.
    Christian Alfredsson
    Tekniskt ansvarig Zoopet

    Kommentera


      #3
      Det fanns ett val jag kunde göra. Kan du kolla hur det fungerar under några dagars tid och återkomma.
      Christian Alfredsson
      Tekniskt ansvarig Zoopet

      Kommentera


        #4
        Ursprungligen postat av admin Visa inlägg
        Det fanns ett val jag kunde göra. Kan du kolla hur det fungerar under några dagars tid och återkomma.
        OK, jag ska rapportera om felet dyker upp. Det har det gjort bara ibland.

        Kommentera


          #5
          Vad som händer såhär långt är att avdelningar inte avmarkeras att innehålla nya inlägg. Men jag testar vidare.

          Kommentera


            #6
            Avdelningar som markerats att innehålla olästa inlägg markeras nu inte av, varken på dator eller mobil. Så det valet du kunde göra verkar vara sämre.

            Kommentera


              #7
              Jag ändrar tillbaka igen.
              Christian Alfredsson
              Tekniskt ansvarig Zoopet

              Kommentera


                #8
                Hur har det fungerat?
                Christian Alfredsson
                Tekniskt ansvarig Zoopet

                Kommentera


                  #9
                  Ursprungligen postat av admin Visa inlägg
                  Hur har det fungerat?
                  Det funkar bra än så länge.

                  Kommentera


                    #10
                    Den behövde nog bara en lite återställare.
                    Christian Alfredsson
                    Tekniskt ansvarig Zoopet

                    Kommentera


                      #11
                      Ursprungligen postat av admin Visa inlägg
                      Den behövde nog bara en lite återställare.
                      Nu har det börjat igen men det är väl inget att göra åt utan jag får leva med det om jag ska använda olika enheter.

                      Kommentera


                        #12
                        Har du många enheter blir det lätt osynk.
                        Christian Alfredsson
                        Tekniskt ansvarig Zoopet

                        Kommentera

                        Sparar...
                        X