Announcement

Collapse
No announcement yet.

Freddies två "nano-reefs"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • freddi36
    replied
    nu har jag gjort vattenbyte. det gick bra. jag bytte till den andra pumpen och den funkade mycket bättre, jag vet inte vad det var för fel på den andra men allt löste sig så det kan kvitta.
    jag tömde lite mer än vad jag hade färdigt saltvatten till så det saknas typ 3-4 liter för att karet ska va fullt. kan jag blanda lite till vatten och hälla i det lite senare idag, eller måste jag vänta tills imorrgon?

    Kan du undvika powerheads och köra flödet på streampumpar så är det en fördel för både fiskar och koraller.

    nej det kan jag knappast för det är en powerhead som pumpar vattnet genom filtret och för att den ska orka dra igenom vattnet så behöver den vara ganska så stark, det blir alltså ganska så mycket vattenrörelse av den ändå. men kan jag ta bort röret som vattnet nu kommer ut genom och sätta på en deflector? blir det det närmaste till en streamer?

    Leave a comment:


  • NiXoN
    replied
    Kan du så dra på en deflektor så får du lite varierande och bredare flöde, http://www.drakfisken.se/tillbehor-p...deflector.html
    Kan du undvika powerheads och köra flödet på streampumpar så är det en fördel för både fiskar och koraller.

    //NiXoN

    Leave a comment:


  • freddi36
    replied
    Du kanske kan fördela strömmen via ett rör med massa små hål i?
    röret som vattnet kommer ut genom är det massa små hål i. om jag inte får pumpen att funka så som den gjorde innan kanske jag kan göra dom små hålen lite större och sen sätta för det stora hålet längst fram?

    Leave a comment:


  • freddi36
    replied
    jag satte i min aquael mini som jag har att blanda saltvattnet till vattenbytena. det blev iallafall lite omrörning av vattnet.

    sen idag när jag kom och kollade till karet för att se att allt hade gått bra över natten så hittade jag inte clownen. jag blev rädd att det var något med att pumpen inte körde runt vattnet så mycket som det brukade vara. jag letade överallt i karet och hittade inte clownen.
    jag tänkte att den kanske dött av något.. och att eremiterna och turbosniglarna då hade fått sig en riktig nattmacka.
    jag letade vidare med mindre hopp om att hitta clownen levande, men hittade inget skelett.

    sen när jag öppnade locket och satte igång lamporna för att kolla ner i karet åvanifrån så såg jag att vattnet i den ena filterkammaren rörde sig. jag hade ju ingen pump igång däri så jag blev fundersamm, och då kommer min lilla "nemo" upp till ytan och säger "godmorgon, hur har du sovit"? "jag har sovit i en filterkammare, och det är inget jag skulle rekomendera."
    h*n hade alltså varit i en filterkammare hela natten. förmodligen har h*n blivit stressad när jag höll på att sätta ner den nya pumpen i karet igårkväll och sen har h*n hoppat över kanten ner i filterkammaren.

    nu var det bara att fånga upp h*n också, lättare sagt än gjort. det var bara att ta ut filtermaterialet och doppvärmaren från det facket och sen skulle jag fånga h*n med en håv, det var den minsta jag hade och den gick inte ner i facket. så jag fick fånga h*n med handen. som tur är så är h*n väldigt tam och kommer alltid direkt när man stoppar handen i vattnet så det var inte SÅ svårt att fånga min lilla "nemo"
    så allt slutade väl ändå.

    Leave a comment:


  • tommy_g
    replied
    Märkligt att den pumpen var så dyr. Jag har 2 st Eheim Compact 1000l/h, man kan ställa in pumphastigheten och de låter absolut ingenting. de kostar 295 i bra akvariebutiker. Jag är grymt nöjd med dem.



    Du kanske kan fördela strömmen via ett rör med massa små hål i?

    Leave a comment:


  • macke_fisk
    replied
    Hehe, förstår dig ^^. Men där är rotation på vattnet? Cirkulerar den andra pumpen vattnet?

    Leave a comment:


  • freddi36
    replied
    ja jag låter det stå tills imorgon. årkar inte riktigt börja fixa med söndriga pumpar 20:30 på kvällen

    Leave a comment:


  • macke_fisk
    replied
    Det borde inte vara någon fara. Som du säger så är det stenen som är filtret och bara den andra pumpen som du har gör så att vattnet rör på sig så borde det inte vara någon fara.

    Leave a comment:


  • freddi36
    replied
    jo kan testa. men det kan stå såhär tills i morrgon va? det mästa av filtreringsbakterierna är ju ändå i stenen.

    Leave a comment:


  • macke_fisk
    replied
    Du kan inte typ sätta en liten bit filtermatta framför insuget på maxijeten? Eller försöka sätta så att insuget är tryckt mot väggen?

    Kan kanske gå där.

    Leave a comment:


  • freddi36
    replied
    funderar på vad det kan va.
    kan det varit en rejäl klump med skit som lossnat?
    ska göra vattenbyte imorrgon så den får stå avstängd tills då. då får jag se om den andra som ligger längst ner i första filterkammaren är lika dan. då kan jag ta den istället för jag har bara en igång.
    annars är det bara att göra ett besök hos den lokale akvriehandlaren.

    Leave a comment:


  • freddi36
    replied
    nu har jag ett problem... jag skulle ta upp pumpen och kolla en sak, då drog jag självklart ut kontakten. men sen när jag satte i kontakten igen började pumpen pumpa vatten i en alldeles förhög hastighet. clownen kunde knappt simma!

    pumpen är en så´n här http://www.pwss.se/product.php?produ...cat=286&page=1 tror jag, är ganska så säker på det. den pumpar 1000liter/timmen och är steglös, dvs jag kan inte ställa in hur mycket jag vill att den ska pumpa.
    vad har då hänt??? jag har inte den igång nu för då kan clownen inte simma. måste jag köpa en ny eller vet någon vad man ska göra?

    Leave a comment:


  • freddi36
    replied
    jag la precis i en algtabblett som man matar malar med i sötvatten till eremiterna och dom tvekade knappast! den ena drog av en stor bit och gick iväg ifrån den andre så den kunde äta ifred.
    dom är riktigt roliga.

    Leave a comment:


  • NiXoN
    replied
    Ja de beror mycke på belastning och matning, byter du lite mer så blir de lite bättre

    //NiXoN

    Leave a comment:


  • freddi36
    replied
    ok så du tror att jag klarar mig på 15% VB i vaeckan utan skummare?
    det har börjat att bildas en liten vitaktig hinna på ytan i filterkammaren som det inte är så mycket ytröralse i men jag har inte bytt vatten sen jag fick karet, dvs 2 veckor sedan.

    Leave a comment:

Working...
X