Allmänt meddelande

Kollapsa
No announcement yet.

Ytterfilter har börjat låta illa?

Kollapsa
X
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

  • Ytterfilter har börjat låta illa?

    Hej. Har ett 450l kar som jag har ett JBL Crystalprofi e1501 greenline ytterfilter till.

    Startade upp akvariet för 3 månader sedan ca. Då var de inga större problem med oljud men sista veckorna nu har de börjat liksom brumma till då och då. Så häromdagen så koppla jag ur och rengjorde all filtermassa igen. Tillbaka med allting å koppla in i karet igen. Men problemen kvarstår om inte ännu mer oljud nu.
    Oljudet är inte helt konstant, utan de kommer stötvis med några sekunders mellanrum, hela tiden. Ett liksom brummande, diskmaskinsliknande ljud.
    sjukt irriterande då de står i vardagsrummet. Så vill man se nån film eller likandne så stänger jag av filtret under tiden då de är ett såpass högt oljud.

    Kan det vara något i motorn till pumpen eller är de luft eller skit som sitter någonstans som gör detta ljud?
    skulle förstått om det var ett konstant ljud men nu när de är med alltifrån 1 till 4 sekunders fördröjning så undrar jag vad detta kan vara?

    Nån som har nån tanke eller kanske har/haft liknande problem?

    Tacksam för svar!

    Mvh Kim

  • #2
    Ok men har du tagit ur impellern och kollat den?
    Viva Leo Buscaglia

    Kommentera


    • #3
      Jag har två sådana filter som gått några år, enda gången de brummar är när de inte får fritt med vatten eller det kommer med luft. När det kommer med luft så låter det precis som du beskriver men inte så ofta.. Glapp i axel kanske.
      Senast ändrad av flygrc; 2018-12-16, 11:51.
      https://www.zoopet.com/forum/showthread.php?t=159029
      Nr 11.. Infinity 153, 900 l blivande SA.

      Kommentera

      Sparar...
      X