Allmänt meddelande

Kollapsa
No announcement yet.

Budgetväxtkar - Algproblem

Kollapsa
X
 
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    Budgetväxtkar - Algproblem

    Japp, så är det.

    Kör ett riktigt budgetkar med växter. Och med budget menar jag; mäsk, pmdd och ptja, thats it.

    Nu till saken, har VÄLDIGA problem med alger på...allt,mer eller mindre. Bruna på rutorna, gröna på sanden,växtbladen o "konst"roten (den fyller en funktion, men det kan kvitta)

    "putsar" av så mycket som möjligt vid det veckoliga vattenbytet osv, men efter 4-5-6 dagar, så är det samma sak igen.

    Så, till min tanke. Jag har kommit fram till några möjliga anledningar. Men jag vet inte vad som är mest troligt (även om jag har mina aningar)

    1) För lite snabbväxande växter. Det jag har i nu, är uteslutande sånt jag fått från vänner och fått "över" själv. inget som enligt mig är vidare snabbväxande alls. Skulle NÅGOT snabbväxande kunna ge algerna en liten match om den "överblivna" näringen? (Några roliga rekomendationer på något billigt o snabbt?)

    2) Ljus, ligger idag på 8h ljustid, och har funderat tanken på att dra ner det. Samtidigt så är växterna överlyckliga och bubblar på utav bara tusan...tyvärr gör även algerna det

    3) Ehm...nej, jag hade bara två tankar


    Fler tankar/tips? Tar mer än gärna emot dom. Om någon mer "info" behövs så bara hojta till så ska jag väl se om jag kan ge er den.

    Ha det

    #2
    Kan bero på för mycket näring att du får gröna alger.
    De bruna algerna beror säkert på för lite ljus.
    http://aquascapingsweden.blogspot.com/

    Kommentera


      #3
      Risken med mäsk är att hitta en jämn och fin nivå vilket jag själv har fått erfara med min stora vintunna som jag glömmer bort efter 2-3 veckor, om andelen löst CO2 går upp och ner som en jojo kommer det att trigga vissa alger.
      Life's a bitch and then you die..
      "I might be right handed but im always left-winged"
      Skriv på!

      Kommentera


        #4
        Ah, dåså. Belysningen har jag ansett vara i underkant, och det är nu "tillrättat", eller bör iaf ha blivit bättre.

        Och även nivåproblemet skulle kunna stämma, då jag tänkt köra "veckodos" (dvs byta efter en vecka, o det receptet "håller" i strax över en vecka). Men självklart visar det sig alltid att jag blir kvar någon extra dag på jobb osv osv, så det blir ofta 1½v, vilket borde ge en ordentlig jojo-effekt.

        Nåja, får se vad dom nya rören gör för nytta, och försöka passa in "veckodosen" bättre helt enkelt

        Kommentera


          #5
          Komplettera mäsken med någon flaska till. Då kan du byta dem växelvis, så att du alltid har åtminstone en flaska som producerar. Ju fler flaskor desto stabilare CO2.

          Kommentera


            #6
            Ja det är ju iofs också helt klart ett alternativ. Det bästa hade givetvis varit att inte köra "budget" alls utan köra med ett "riktigt" system. Men nyckelordet här är just "budget". Än så länge har inte karet (växter, innehåll osv) kostat mig mer än 2 nya rör och "mäsken", så. Men ja, där var ett tips till iaf, tackar tackar

            Kommentera


              #7
              Hade problem med grönalger (fuzz) på de övre växtbladen. Drog ner på belysningen trots att den inte var hög från början. Gick från 200W till 110W till mitt gamla 720-liters och växterna blev kanonfina på en vecka. Även de som ska vara ljuskrävande. Upptäckte sambandet då mina cabomba som stod i mörker var 10ggr snyggare än de som stod i ljus. Testade att dra ner ljuset och allt blev som sagt kanon. Testa detta..

              Dessutom håller jag med om att mäsk suger. Har aldrig fått till nåt bra med mäsk. Flera flaskor kan nog hjälpa för jämn nivå men se till att du kan stänga av systemet tex på natten. Sedan kan du labba fram nåt tidschema för att få stadigt pH över dygnet och veckan. Då är mycket vunnet.
              1125 Liter SA med Discus, Bolivianska Fjärilar, olika Apistogramma, Rödmunstetror, Corydoras och otocinclus
              http://www.zoonen.com/perzoonen/galleri.asp?oid=1853349

              Kommentera


                #8
                Ursprungligen postat av sme_h Visa inlägg
                Gick från 200W till 110W till mitt gamla 720-liters och växterna blev kanonfina på en vecka.
                200 watt på ett 720-liters är ju inte alls mycket om man vill ha ett växtakvarium. Kul att dina problem löste sig, men det hade säkerligen blivit ännu bättre med 200 watt och rätt näringsnivåer i övrigt.

                Ursprungligen postat av sme_h Visa inlägg
                Dessutom håller jag med om att mäsk suger. Har aldrig fått till nåt bra med mäsk.
                Vet inte om "mäsk suger". Jag har kört det länge i hightech växtakvarium och det fungerar kanonbra. Helt stabila pH-nivåer och växter som bubblar hela dagarna.

                För att stänga av på natten behövs bara en timer.

                Kommentera


                  #9
                  Ja, som sagt, detta är budget så det visslar om det, o det mest för att "allt fanns" och ajg inte ville slänga växterna.

                  Kör 2x18w på ca 75L som det är nu (med dom nya rören, innan var det en nödlösning modell "oh herre jävlar" ) I övrigt vet ni nog redan resten. Mäsksats, använder ett ytterfilter för upplösning av co2:n. Ptja, där är väl inte så mycket mer att säga om vad jag använder helt enkelt

                  Kommentera


                    #10
                    Det låter toppen. Bra ljusmängd, pmdd och CO2..

                    Om du bara jobbar lite med att få stabila CO2-nivåer så har du alla förutsättningar för ett lyckat växtakvarium.

                    Kommentera


                      #11
                      Rev igår ur ALLT ur karet. Mycket för att jag dels tyckte det såg "fördjävligt" ut o att jag ville omorganisera en drös

                      Så vid 22 igår (måndag) kopplades allt in, idag vid 16 bubblar det på från växterna som bara den

                      Klassas nog som "onödig info nr 4502", men iaf :P

                      Kommentera


                        #12
                        Ursprungligen postat av LoGeek Visa inlägg
                        200 watt på ett 720-liters är ju inte alls mycket om man vill ha ett växtakvarium. Kul att dina problem löste sig, men det hade säkerligen blivit ännu bättre med 200 watt och rätt näringsnivåer i övrigt.
                        Jo det kan låta lite lite men lika många w/l behövs ofta inte för större akvarium tydligen. När det ändå växer som det ska och växterna är fina så kan man passa på att få rätt ljus till fiskarna också.. Bra tillväxt och algfritt är väl ändå vad de flesta eftersträvar? Vill heller inte gallra oftare än vid veckovattenbytena. Har lite samma nu i 1125 och drog nyligen ner till 4x40W. Får se om det blir lite väl mörkt eller om det funkar lika bra som i 720
                        1125 Liter SA med Discus, Bolivianska Fjärilar, olika Apistogramma, Rödmunstetror, Corydoras och otocinclus
                        http://www.zoonen.com/perzoonen/galleri.asp?oid=1853349

                        Kommentera


                          #13
                          Som sagt, rev ut allt igår o nu är det igång igen. Så jag får väl visa lite hur mitt "problemkar" ser ut nu i början när det iaf ser "ok" ut

                          Helhetsbild; http://www.zoonen.com/visabild.asp?oid=2175125

                          Pärlband från en vallisneria; http://www.zoonen.com/visabild.asp?oid=2175132

                          O bilderna är tagna med mobilen, så ni får ursäkta kvaliten.

                          Kommentera


                            #14
                            Ursprungligen postat av it_mutt Visa inlägg
                            Ja, som sagt, detta är budget så det visslar om det, o det mest för att "allt fanns" och ajg inte ville slänga växterna.

                            Kör 2x18w på ca 75L som det är nu (med dom nya rören, innan var det en nödlösning modell "oh herre jävlar" ) I övrigt vet ni nog redan resten. Mäsksats, använder ett ytterfilter för upplösning av co2:n. Ptja, där är väl inte så mycket mer att säga om vad jag använder helt enkelt
                            Får jag komma med en gissning på ditt problem, om du löser mäsk co2 med ett ytterfilter så bubblar det dygnet runt och du får enormt ojämn nivå co2, ytterfilter är kanon om man kör tub men från från mäsk vill jag slå ett slag för en liten pump att slå sönder gasen och som går på timer en timme före ljuset så får du samma nivå över hela dan och mycket stabilare ph, kör själv så me en ensam dunk i ett 100liters och slarvar ibland lite med att blanda ny mäsk i tid men har inga som helst alger

                            Kommentera


                              #15
                              Instämmer. Man bör absolut inte lösa koldioxiden på natten.

                              Kommentera

                              Sparar...
                              X