Allmänt meddelande

Kollapsa
No announcement yet.

bruna alger

Kollapsa
X
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    bruna alger

    hej har just startat upp mitt tanganika kar. med ny belysning aquastar 2 st 58watt rör.innan hade jag nå gammla skit rör det har nu gått 4 dagar sedan jag stoppa i nya växter å ser att min slimline,växterna är bruna.vad,varför å vad ska jag göra????tar uv-c bort detta tror ni?
    VÄRLDSMETROPOLEN "JÄRPEN"

    #2
    Lika för mig, har inte haft en alg i alkvariet på 1½ månad sen jag startade om karet och vattenvärdena har varit bra hela tiden och sen dök det bruna upp från ingenstans.

    Kommentera


      #3
      hmm har du fått buckt på dom eller???läste på en insändare att ha tålamod så försvinner dom.
      VÄRLDSMETROPOLEN "JÄRPEN"

      Kommentera


        #4
        Har också bruna i mitt 250L Malawi. Fick det från start, bytte sedan rör till "riktiga" och det har inte ökat, snarare minskat. Vet inte om det kommer med kranvattnet i Jakobsberg, men vi har alltid alger där vi har vatten stående hemma, typ blomkrukor och fontäner mm. Kör en Slimline faxe-bakgrund och tycker det ser rätt ok ut ändå, min Ancistrus håller ned beståndet rejält, och om det blir lite mer tillväxt brukar även Malawisarna beta där. Som sagt, de bruna håller sig på bakgrunden. Däremot är jag väldigt less på alla svarta ränder och kanter på mina Anubias.
        Jag behöver inte inledas i frestelse, jag kan gå själv!

        Kommentera


          #5
          Hmm, startade min tank i april, kanske minskningen beror på att det börjar ge sig då? Men malen blir bara fetare och fetare och har växt ikapp cikliderna.
          Jag behöver inte inledas i frestelse, jag kan gå själv!

          Kommentera


            #6
            jo bakgrunden gör det inget på men växterna tycker jag blir stygg.kanske tar skada åxå???? men jag får hoppas malarna diggar dom då.
            VÄRLDSMETROPOLEN "JÄRPEN"

            Kommentera

            Sparar...
            X