Allmänt meddelande

Kollapsa
No announcement yet.

Röd Lotus växer dåligt!

Kollapsa
X
 
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    Röd Lotus växer dåligt!

    Är det nån som ahr nån erfarenhet av att er röda lotus växer dåligt, min växer knappt alls, den är väldigt liten kommer lite nya blad då och då, men de blir bara nån cm i diameter, sen stannar de i växten. Har javaormbunke samt cabomba de växer som attan. Göder med CO2, KNO3, KH2PO4, K2SO4, samt TMG. 110L akvarie byter ca 30-40% varje vecka och tillsätter 5ml av PMDD enligt granholmarnas recept.
    http://www.zoonen.com/minzoon.asp?oid=290915

    #2
    Är det nån som ahr nån erfarenhet av att er röda lotus växer dåligt
    Ja, jag har extrem skillnad på tillväxttakt i min burk. Jag har fått för mig att denna växt är väldigt glad i ljus och CO2.
    Kolla in den här bilden: http://www.bluesboy.se/viewimage.php?id=403
    Där finns tre grupper av lotus. En låg och en grupp som har växt upp lite närmare ljuset - båda rakt under scalarerna. Dessutom två smååååå blad vid botten lite mer åt höger. De som växer lågt med mindre ljus knatar på i väldigt långsamt tempo. De minsta står dessutom i skuggan så det står så gott som still i tillväxt.
    De som växer närmare ljuset sträcker på sig rejält och fäller ut sina enorma paraboler till ytblad så dessa knipsar jag bort ganska ofta. Annars skuggar dom allt i burken. När man kör med CO2 och de fångar upp mycket ljus bubblar de enormt: http://www.bluesboy.se/viewimage.php?id=414
    BluesBoy
    http://www.bluesboy.se

    Kommentera


      #3
      Min erfarenhet är att lotus växer bättre i kar utan co2 än i kar med co2.

      I mitt co2 kar släppte de bara blad någon gång om året. Närden gjorde det så tog jag det som att något var fel. De snabbväxande lyckades inte konkurera ut den. Samma planta tog sig och blev enorm när jag satte den i mitt nya västafrikakar utan co2. Det andra som skiljde var utgångsläget i kranvattnet. Det nya vattnet hade avsevärt lägre kh.
      MVH
      Magnus
      min zoon

      Kommentera


        #4
        Jag har oxå en lotus som det inte blir nå´n sprutt på. Nu har det i alla fall kommit några små försynta blad, men se´n händer det inget mer. Kör PMDD utan CO2. Har trott att det var CO2 som fattades
        Maria - Sjöjungfru

        Kommentera


          #5
          Kanske är mitt lyse som inte är tillräckligt, har 2 st aquarelle 18W i mitt 110l, kanske är för lite då... Jag får en brun beläggning på stenar och rutor efter en 5-6 dagar utan vattenbyte som jag gör ca var 7:e dag.
          http://www.zoonen.com/minzoon.asp?oid=290915

          Kommentera


            #6
            Tja jag fick 2 lotus klumpar i en butik gratis med orden, det blir nog inget av dem ändå...
            Nu typ 4 månader senare är dom enorma med 20 talet stooora ytblad, och konstant nya på g....
            Planterade i rådasand, Co2 droppar samt pmdd, dock inte jätte mycket ljus...

            Kommentera

            Sparar...
            X