Allmänt meddelande

Kollapsa
No announcement yet.

Monte carlo och crypts dör

Kollapsa
X
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    Monte carlo och crypts dör

    Hej!
    Startade ett nytt akvarium för ca 3 veckor sedan och senaste dagarna har min monte carlo matta och crypt wendtii green börjat bli bruna och senare transparanta. Har varit med om crypt melt tidigare, men monte carlon? Någon som har en aning om vad detta kan bero på? Känns som att det blir värre och värre för varje dag som går. Monte carlon och Crypt Wendtii Green är båda från Tropica 1-2 grow.

    Lite info om akvariet:
    100L
    Ada powersand och Tropica soil
    För tillfället inga fiskar
    Co2 ca 3bps körs mellan 15-21 med Aquario in-tank diffuser
    Filter: Oase Biomaster Thermo 350 (1100L/s)
    temp: 23C
    Tropica specialised (grön) ca 2ml/dag
    Belysning: Twinstar 600S som körs på 80% mellan 16-22
    Första veckan gjorde jag 50% vattenbyte varje dag, sedan dess var tredje dag och kommer nu att gå över till 1 gång i veckan.

    Bilder:
    Länk
    Länk
    Länk

    #2
    Förstår frustrationen, du har kostat på alla superprylar och så blir det så här... Det är anledningen att jag aldrig kommer skaffa ett hightec växtakvarium, för det kräver konstant kontroll på alla parametrar i akvariet och vid problem är det otroligt svårt att hitta parametern som gör att det inte funkar!
    Hoppas nån växtguru tittar in här och kan ge lite förslag på åtgärder, men kruxet är att det tar lång tid att få svar på om den ändring man har gjort fungerer eller inte.
    Lycka till!
    Viva Leo Buscaglia

    Kommentera


      #3
      Vad säger din dropchecker?
      skulle kunna vara att de anpassar sig till undervattenlivet och att d smälter först. Dock inte sett d själv.
      Kör du 80% av ljuset för att minska risk för alger?
      Har ingen dimmer t min Twinstar så alltid kört full blås men olika långa ljusperioder

      Kommentera


        #4
        Ursprungligen postat av Jonas_ Visa inlägg
        Vad säger din dropchecker?
        skulle kunna vara att de anpassar sig till undervattenlivet och att d smälter först. Dock inte sett d själv.
        Kör du 80% av ljuset för att minska risk för alger?
        Har ingen dimmer t min Twinstar så alltid kört full blås men olika långa ljusperioder
        Min dropchecker är mer åt det gula hållet än limegröna för tillfället. Tänkte att eftersom jag ännu inte har några fiskar så kan jag bränna på med co2 ordentligt tills växterna anpassat sig. Men kommer sakta sänka co2 tillförseln och ha den limegrön framöver.

        Kör twinstarn på 80% mest för att minska risk för alger vid uppstart. Tanken är att höja till 100% och 8 timmar istället för 6 så småningom


        Ursprungligen postat av åheim Visa inlägg
        Förstår frustrationen, du har kostat på alla superprylar och så blir det så här... Det är anledningen att jag aldrig kommer skaffa ett hightec växtakvarium, för det kräver konstant kontroll på alla parametrar i akvariet och vid problem är det otroligt svårt att hitta parametern som gör att det inte funkar!
        Hoppas nån växtguru tittar in här och kan ge lite förslag på åtgärder, men kruxet är att det tar lång tid att få svar på om den ändring man har gjort fungerer eller inte.
        Lycka till!
        Tack för det! Lite småfrustrerande, självklart. Men ska nog gå att lösa.

        Kommentera


          #5
          Låter lite som ett inkörningsproblem. Att Crypto smälter innan karet har mognat är ju inte så ovanligt. Men jag har även haft Starogyne som smält. Förhoppningsvis kommer allt att ta sig igen, man får bara försöka få bort döda växtdelar så detta inte belastar akvariet. Har inget med hightec att göra utan har med växternas anpassning att göra. Alla plantorna är ju odlade ovan vatten så det är mera regel än undantag att befintlig bladmassa vissnar och ersätts med ny.

          Kommentera


            #6
            Håller med Sleaper. När jag körde igång karet var jag övertygad om att samtliga av mina monte carlo plantor skull dö men de behövde bara anpassa sig innan de tog sig. Ge det lite tid så kommer de nog börja växa

            Kommentera


              #7
              Läste nånstans att den kan ha en invänjningsperiod på 2-3 månader ibland. Så den kommer nog igång.

              Kommentera

              Sparar...
              X