Allmänt meddelande

Kollapsa
No announcement yet.

Vita alger har börjat växa i akvariet efter matat med mygglarver?

Kollapsa
X
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

  • Vita alger har börjat växa i akvariet efter matat med mygglarver?

    Hejsan,

    Jag har ett litet akvarie med en ensam pigg och välmående kampfiskhane som vi testade att mata med mygglarver som rekommenderats.
    Kort därefter började jag se som vita "mögel-liknande" saker på plastväxterna i akvariet, som sedan har spridit sig överallt i akvariet.
    Innan vi gav honom mygglarver hade vi inga problem alls med akvariet, så misstänker att det kommer därifrån.
    Har hittills provat att rengöra grundligt växter och hus i akvariet (koka och skrubba, sedan tillsatt extra klarmedel), men antar att dessa alger, eller vad det kan vara, finns överallt vid detta laget.

    - Vet någon vad detta kan vara?
    - Hur kan man få bort dem?
    - Finns det något medel eller så man kan tillsätta?

    Tacksam för svar!

    / Anna
    [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/Länk\/forum\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​ [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/Länk\/forum\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​ [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/Länk\/forum\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​ [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/Länk\/forum\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​ [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/Länk\/forum\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​ [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/Länk\/forum\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​ [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/Länk\/forum\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​

  • #2
    Nja, vita alger finns nog inte så det är nog mögel av något slag.
    Kanske har det uppstått pga av övermatning. plocka bort manuellt, byt extra mycket vatten och dra ner på matningen
    Akvaristiska hälsningar
    Kjell
    Signatur 1. Frustra laborat qui omnibus placere studet
    Signatur 2. Jag är inte tillräckligt ung för att kunna allt och inte heller tillräckligt gammal för att ha glömt allt.

    Kommentera


    • #3
      Tack så mycket! Skall göra detta!

      MVH Anna

      Kommentera

      Sparar...
      X