Allmänt meddelande

Kollapsa
No announcement yet.

Bruna fläckar på växterna

Kollapsa
X
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    Bruna fläckar på växterna

    Hej upptäckte idag att jag fått bruna fläckar på växterna...Akvariumet har varit igång 11 dygn nu, första 5 dygnen körde jag med easy-life easycarbo och vid uppstarten alltså första dagen easy-life filter medium. Tack på förhand

    Klicka på bilden för större storlek

Namn:	        DSC_0045_zps9547247e.jpg
Visningar:	1
Storlek:	86.1 kB
ID:     	2185121Klicka på bilden för större storlek

Namn:	        DSC_0046_zps88dc5ba4.jpg
Visningar:	1
Storlek:	43.4 kB
ID:     	2185122
    Senast ändrad av Eldstjärt; 2014-11-18, 19:46.

    #2
    puff ..... för jag börjar se liknande på mina

    Kommentera


      #3
      Och jag har börjat få väldigt liknande på några växter samt stenar efter ca 1 månad. Hoppas någon sitter inne med svaret

      Kommentera


        #4
        Har du kollat på vad växten har för krav? Du kanske har för högt/lågt ph-värde för just de växterna...

        Kommentera


          #5
          Skulle tippa på uppstartsalger som kommer innan karet är i balans. Hade så själv i mitt när jag startade och växterna såg ut som skit ett tag men som blev granna efter några månader.

          Kommentera


            #6
            Det ser ut som vanliga brunalger, även kallat kiselalger, och de kommer nästan alltid vid uppstart av nya kar. Brukar som sagt försvinna med tiden. Är man otålig kan man införskaffa några algätare - både ancistrus och gibbiceps äter det gladeligen och snyggar upp karet på några dagar. Easycarbo är bra för växterna och FFM är ett vattenberedningsmedel, båda är bra att köra vid uppstart, men det är även en bra idé att boosta tillväxten av nyttobakterierna med något medel typ Sera Nitrivec eller EasyLife easystart.

            ---edit
            Ser nu att det var ett tag sen detta postades. Löste det sig efter ett tag?

            Kommentera

            Sparar...
            X