Allmänt meddelande

Kollapsa
No announcement yet.

problem med alger och döda växtblad

Kollapsa
X
 
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

    problem med alger och döda växtblad

    jag har ett rio400 kar med 4x54watt ljus med reflextorer,
    co2 anlägning och göddar med pmdd 40ml av varje flaska (haack pmdd) med 40% delvatten byte en gång i veckan,
    och så här ser mina växter ut.
    Vad gör jag för fel?




    vet inte om det kan bero på att jag har väldigt varmt i karet,
    har ca 29-30c.

    vet inte hur jag skall få ner tempen,

    #2
    Troligtvis är temperaturen boven, jag har samma problem med tempen i mitt RIo180l och jag fick problemen efter jag monterat Reflektorerna.. Jag tog bort den främre reflektorn igår och hoppas att det blir bättre, ska titta på någon kylning till karet för det kommer nog börja koka till sommaren annars..

    Jag hittade en bra bild om växtproblem på någon amerikansk sida.

    Klicka på bilden för större storlek

Namn:	        plant-deficiency-labeled2.jpg
Visningar:	1
Storlek:	96.5 kB
ID:     	2147019


    Enligt bilden verkar cirkulationen kunna vara ett av dina problem?
    Senast ändrad av Dopply; 2013-04-10, 05:17.

    Kommentera


      #3
      Det där med värmen är ett välkänt problem med Juwelkaren. Den kalla årstiden är det ingen större fara kan jag tycka. Sommartid blir det värre.

      Om man kan för dess innevånare så hjälper det att ta bort tex det bakre locket. Avdunstningen blir då större men det går lätt att åtgärda. Man kan också nu när det blir ljusare tider släcka ljuset ett par timmar mitt på dagen. Jag gjorde så den sommaren som var och det fungerade utmärkt.

      Angående kylning så finns det en läsvärd tråd om det från förra sommaren.
      http://www.zoopet.com/forum/showthre...hlight=kylning
      Juwel 180 l + räkkub aquael 20 l
      http://www.zoopet.com/forum/showthread.php?t=155429

      Ordning är till för idioter - Genier behärskar även kaos !!!

      Kommentera


        #4
        Ursprungligen postat av Dopply Visa inlägg
        Troligtvis är temperaturen boven, jag har samma problem med tempen i mitt RIo180l och jag fick problemen efter jag monterat Reflektorerna.. Jag tog bort den främre reflektorn igår och hoppas att det blir bättre, ska titta på någon kylning till karet för det kommer nog börja koka till sommaren annars..

        Jag hittade en bra bild om växtproblem på någon amerikansk sida.

        [ATTACH=CONFIG]61047[/ATTACH]


        Enligt bilden verkar cirkulationen kunna vara ett av dina problem?
        Inte lätt att få ner tempen :/

        Är nog en bra bild men väldigt liten för att kunna läsa :/

        Kommentera


          #5
          Ursprungligen postat av MonkanS Visa inlägg
          Det där med värmen är ett välkänt problem med Juwelkaren. Den kalla årstiden är det ingen större fara kan jag tycka. Sommartid blir det värre.

          Om man kan för dess innevånare så hjälper det att ta bort tex det bakre locket. Avdunstningen blir då större men det går lätt att åtgärda. Man kan också nu när det blir ljusare tider släcka ljuset ett par timmar mitt på dagen. Jag gjorde så den sommaren som var och det fungerade utmärkt.

          Angående kylning så finns det en läsvärd tråd om det från förra sommaren.
          http://www.zoopet.com/forum/showthre...hlight=kylning
          jepp, har stora problem med att få ner värmen,
          eftersom jag har 2 lysramper så har jag det mittersta locket alltid öppet. och har testat nu på vintern med att ha lamporna avstängda men det hinner inte bli ner kylt :/

          Kommentera


            #6
            Jag har monterat en Datorfläkt idag och kör den med 5 Volt så den låter inte så mycket, jag hoppas att det ska kyla ner tanken lite.

            Kommentera


              #7
              har tänkt att montera 2 fläktar till helgen,

              Men har 3 st tempmätare i karet.

              En på Ph kontorllen, den säger 26c
              En juwel digital den säger 29.8c
              och sedan en vanlig termonter den säger 23c.

              Vad skall man dra för slutsats av de :/

              Kommentera


                #8
                Mitt ligger på 28.5. Och jag har som tur är bara en termometer att titta på :P

                Så jag är (Säker?????)

                Kommentera


                  #9
                  hehe. får väl köpa en till och se vad den säger :/

                  Kommentera


                    #10
                    Nu har jag köpt en ny termometer och den visar 26c precis som min ph kontroller gör så då litar jag på den,

                    alltså har jag inte förvarmt i karet,

                    Tog min digitala juwel termometer och stoppade ner i mitt 180L kar och den vissar samma temp som i mitt 400kar. 29.1c
                    så jag tror den är sönder :/

                    men har börjat ge 10ml pmdd varje dag nu och ska se om växterna mår lite bättre av det.

                    Kommentera

                    Sparar...
                    X